jQuery CDN

snippet: <script src="https://code.rifix.net/jquery/3.1.0/jquery.min.js"></script>

site: https://jquery.com/

versions: 3.1.0, 2.2.3, 2.2.2, 2.2.0, 2.1.4, 2.1.3, 2.1.1, 2.1.0, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.12.3, 1.12.2, 1.12.0, 1.11.3, 1.11.2, 1.11.1, 1.11.0, 1.10.2, 1.10.1, 1.10.0, 1.9.1, 1.9.0, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.7.2, 1.7.1, 1.7.0, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6.0, 1.5.2, 1.5.1, 1.5.0, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.3.2, 1.3.1, 1.3.0, 1.2.6, 1.2.3

jQuery Migrate: <script src="https://code.rifix.net/jquery/migrate/jquery-migrate-3.0.0.min.js"></script>


jQueryUI CDN

snippet: <script src="//code.rifix.net/jqueryui/1.12.0/ui-lightness/jquery-ui.min.js"></script>

site: http://jqueryui.com/

versions: 1.12.0

note: This library requiere jQuery.

Available themes: base, black-tie, blitzer, cupertino, dark-hive, dot-luv, eggplant, excite-bike, flick, hot-sneaks, humanity, le-frog, mint-choc, overcast, pepper-grinder, redmond, smoothness, south-street, start, sunny, swanky-purse, trontastic, ui-darkness, ui-lightness, vader

CSS snippet: <link rel="stylesheet" href="//code.rifix.net/jqueryui/1.12.0/ui-lightness/jquery-ui.min.css" />


Bootstrap CDN

CSS snippet: <link rel="stylesheet" href="//code.rifix.net/bootstrap/3.3.7/css/bootstrap.min.css" />

JS snippet: <script src="//code.rifix.net/bootstrap/3.3.7/js/bootstrap.min.js"></script>

site: http://getbootstrap.com/

versions: 4.0.0 (dev), 3.3.7, 3.3.6, 3.3.5, 3.3.4, 3.3.1, 3.1.1, 3.1.0, 3.0.3, 3.0.2, 3.0.0, 2.3.2

note: This library requiere jQuery.


Font Awesome CDN

snippet: <link rel="stylesheet" href="//code.rifix.net/fontawesome/4.7.0/css/font-awesome.min.css" />

site: https://fortawesome.github.io/Font-Awesome/

versions: 4.7.0, 4.6.3, 4.6.1, 4.5.0, 4.4.0


List below is planned for deprecation

Modernizr CDN

snippet: <script src="//code.rifix.net/modernizr/3.3.1/modernizr.js"></script>

site: http://modernizr.com/

versions: 3.3.1, 3.2.0, 2.8.3, 2.8.2, 2.7.1, 2.6.3


jQueryUI CDN (old theme structure)

snippet: <script src="//code.rifix.net/jqueryui/1.11.4/jquery-ui.min.js"></script>

site: http://jqueryui.com/

versions: 1.11.4, 1.11.2, 1.10.4, 1.10.3, 1.10.2, 1.10.1, 1.10.0, 1.9.2, 1.9.1, 1.9.0

note: This library requiere jQuery.

Versions over 1.10.3 supports themes. Available themes: black-tie, blitzer, cupertino, dark-hive, dot-luv, eggplant, excite-bike, flick, hot-sneaks, humanity, le-frog, mint-choc, overcast, pepper-grinder, redmond, smoothness, south-street, start, sunny, swanky-purse, trontastic, ui-darkness, ui-lightness, vader

CSS snippet: <link rel="stylesheet" href="//code.rifix.net/jqueryui/theme/1.11.4/ui-lightness/jquery-ui.min.css" />


jQuery Mobile CDN

CSS snippet: <link rel="stylesheet" href="//code.rifix.net/jquerymobile/1.4.5/jquerymobile.min.css" />

JS snippet: <script src="//code.rifix.net/jquerymobile/1.4.5/jquerymobile.min.js"></script>

site: http://jquerymobile.com/

versions: 1.4.5, 1.4.2, 1.4.0, 1.3.2


Elusive Icons CDN

snippet: <link rel="stylesheet" href="//code.rifix.net/elusiveicons/2.0.0/css/elusive-icons.min.css" />

site: http://elusiveicons.com/

versions: 2.0.0


SWFObject CDN

snippet: <script src="//code.rifix.net/swfobject/2.2/swfobject.js"></script>

site: https://github.com/swfobject/swfobject

versions: 2.2


What is Content delivery network?

Learn more...

What are integrity and crossorigin?

The integrity and crossorigin attributes are used for Subresource Integrity (SRI) checking. This allows browsers to ensure that resources hosted on third-party servers have not been tampered with. Use of SRI is recommended as a best-practice, whenever libraries are loaded from a third-party source. Read more at srihash.org